summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-07-02 11:42:17 +0200
committerLudovic Courtès <ludo@gnu.org>2014-07-02 11:42:17 +0200
commit44add1ce19473990654b399c2a83707b3b76034b (patch)
treed717070be5aa0d1dfeba82ed85cc606899b6632a /gnu/packages/gstreamer.scm
parent426adbe82731b8b4968cad8d474545d3e8b55c65 (diff)
downloadguix-patches-44add1ce19473990654b399c2a83707b3b76034b.tar
guix-patches-44add1ce19473990654b399c2a83707b3b76034b.tar.gz
gnu: Adjust more packages to GLib "bin" split.
* gnu/packages/glib.scm (dbus-glib): Add glib-bin to 'native-inputs'. (glibmm): Likewise. * gnu/packages/gstreamer.scm (gstreamer-0.10): Likewise. * gnu/packages/gtk.scm (gtksourceview): Likewise. * gnu/packages/qemu.scm (qemu-headless): Likewise. * gnu/packages/gnome.scm (librsvg, libbonobo, libgnomecanvas, libgnomeprint): Likewise.
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 6f6494d4d4..a7ad2c76ba 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -61,7 +61,7 @@
"GStreamer is a library for constructing graphs of media-handling
components. The applications it supports range from simple Ogg/Vorbis
playback, audio/video streaming to complex audio (mixing) and video
-(non-linear editing) processing.
+ (non-linear editing) processing.
Applications can take advantage of advances in codec and filter technology
transparently. Developers can add new codecs and filters by writing a
@@ -92,6 +92,7 @@ This package provides the core library and elements.")
("flex" ,flex)
("perl" ,perl)
("pkg-config" ,pkg-config)
+ ("glib" ,glib "bin")
("python" ,python-2)))))
(define-public gst-plugins-base