summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-18 22:47:47 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-18 22:47:47 +0200
commit2cb396ee7bcd4aa190736575366a4fbd65a0348d (patch)
tree216fc50f78a892fe0224d0011baad8334ce4bd4e /gnu/packages/gstreamer.scm
parentad472397bc5472b463d322e0246d59c8754291c8 (diff)
downloadguix-patches-2cb396ee7bcd4aa190736575366a4fbd65a0348d.tar
guix-patches-2cb396ee7bcd4aa190736575366a4fbd65a0348d.tar.gz
gnu: gstreamer: Update to 1.12.3.
* gnu/packages/gstreamer.scm (gstreamer, gst-plugins-base, gst-plugins-good, gst-plugins-bad, gst-plugins-ugly, gst-libav, python-gst): Update to 1.12.3.
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm28
1 files changed, 14 insertions, 14 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 6e43dc9918..bc8f75ba12 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -98,7 +98,7 @@ arrays of data.")
(define-public gstreamer
(package
(name "gstreamer")
- (version "1.12.2")
+ (version "1.12.3")
(source
(origin
(method url-fetch)
@@ -107,7 +107,7 @@ arrays of data.")
version ".tar.xz"))
(sha256
(base32
- "1fllz7n58lavyy4nh64xc7izd4ffhl12a2ff0yg4z67al8wkzplz"))))
+ "0vi1g8rmmsnd630ds3jwv2iph46ll8y07fzf04mz15q88j9g926k"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(arguments
@@ -146,7 +146,7 @@ This package provides the core library and elements.")
(define-public gst-plugins-base
(package
(name "gst-plugins-base")
- (version "1.12.2")
+ (version "1.12.3")
(source
(origin
(method url-fetch)
@@ -154,7 +154,7 @@ This package provides the core library and elements.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0x86a7aph0y6gyq178plvwvbbyhkfb3hf0gadx9sk5z1mzixqrsh"))))
+ "19ffwdch7m777ragmwpy6prqmfb742ym1n3ki40s0zyki627plyk"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(propagated-inputs
@@ -201,7 +201,7 @@ for the GStreamer multimedia library.")
(define-public gst-plugins-good
(package
(name "gst-plugins-good")
- (version "1.12.2")
+ (version "1.12.3")
(source
(origin
(method url-fetch)
@@ -210,7 +210,7 @@ for the GStreamer multimedia library.")
name "-" version ".tar.xz"))
(sha256
(base32
- "15pfw54fsh9s9xwrnbap4z4njwgqdfvq52k562d2hc5b11rfx4am"))))
+ "00sznj1sl97fqpn6j8ngps04clvxp8h8yhw6lvszx4b855wz9rqk"))))
(build-system gnu-build-system)
(inputs
`(("aalib" ,aalib)
@@ -260,14 +260,14 @@ developers consider to have good quality code and correct functionality.")
(define-public gst-plugins-bad
(package
(name "gst-plugins-bad")
- (version "1.12.2")
+ (version "1.12.3")
(source (origin
(method url-fetch)
(uri (string-append "https://gstreamer.freedesktop.org/src/"
name "/" name "-" version ".tar.xz"))
(sha256
(base32
- "0dwyq03g2m0p16dwx8q5qvjn5x9ia72h21sf87mp97gmwkfpwb4w"))))
+ "1v5z3i5ha20gmbb3r9dwsaaspv5fm1jfzlzwlzqx1gjj31v5kl1n"))))
(outputs '("out" "doc"))
(build-system gnu-build-system)
(arguments
@@ -345,7 +345,7 @@ par compared to the rest.")
(define-public gst-plugins-ugly
(package
(name "gst-plugins-ugly")
- (version "1.12.2")
+ (version "1.12.3")
(source
(origin
(method url-fetch)
@@ -353,7 +353,7 @@ par compared to the rest.")
name "/" name "-" version ".tar.xz"))
(sha256
(base32
- "0rplyp1qk359c97ig9i2vc1v34g92khd8dslwfipva1ypwmr9hqw"))))
+ "0lh00rg26iy5lr5al23lxsyncjqkgzph1bzkrgp8x9sfr62ab378"))))
(build-system gnu-build-system)
(inputs
`(("gst-plugins-base" ,gst-plugins-base)
@@ -384,7 +384,7 @@ distribution problems in some jurisdictions, e.g. due to patent threats.")
(define-public gst-libav
(package
(name "gst-libav")
- (version "1.12.2")
+ (version "1.12.3")
(source (origin
(method url-fetch)
(uri (string-append
@@ -392,7 +392,7 @@ distribution problems in some jurisdictions, e.g. due to patent threats.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1crdahkjm23byg1awcrjkmgfbalfpvvac7h7whm6b2r1pfwkbdsv"))))
+ "0l4nc6ikdx49l7bdrk3bd9p3pzry8a328r22zg48gyzpnv5ghph1"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("--with-system-libav")
@@ -422,7 +422,7 @@ compression formats through the use of the libav library.")
(define-public python-gst
(package
(name "python-gst")
- (version "1.12.2")
+ (version "1.12.3")
(source (origin
(method url-fetch)
(uri (string-append
@@ -430,7 +430,7 @@ compression formats through the use of the libav library.")
"gst-python-" version ".tar.xz"))
(sha256
(base32
- "0iwy0v2k27wd3957ich6j5f0f04b0wb2mb175ypf2lx68snk5k7l"))))
+ "19rb06x2m7103zwfm0plxx95gb8bp01ng04h4q9k6ii9q7g2kxf3"))))
(build-system gnu-build-system)
(arguments
;; XXX: Factorize python-sitedir with python-build-system.