summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-03-20 14:03:54 -0400
committerMark H Weaver <mhw@netris.org>2018-03-20 14:18:07 -0400
commit0392030d6aad0c727e109d8905ebf7d46a08ff18 (patch)
tree76600ab0604255fed9348a097a8d9f4f5fb5bc54 /gnu/packages/gstreamer.scm
parent248871e00667fc5c4b40ab9816ca8d5df47d40d7 (diff)
downloadguix-patches-0392030d6aad0c727e109d8905ebf7d46a08ff18.tar
guix-patches-0392030d6aad0c727e109d8905ebf7d46a08ff18.tar.gz
gnu: orc: Return #t from all phases.
* gnu/packages/gstreamer.scm (orc)[arguments]: Return #t from the 'disable-faulty-test' phase.
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 4ec5765bb1..ef4f5e15ee 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2013, 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2014 John Darrington <jmd@gnu.org>
;;; Copyright © 2015, 2016 Sou Bunnbu <iyzsong@gmail.com>
-;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2015, 2018 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Ricardo Wurmus <rekado@elephly.net>
@@ -86,7 +86,8 @@
(substitute* '("testsuite/test-limits.c"
"testsuite/exec_opcodes_sys.c")
(("if \\(error\\) return 1;")
- "if (error) return 77;")))))))
+ "if (error) return 77;"))
+ #t)))))
(home-page "https://gstreamer.freedesktop.org/modules/orc.html")
(synopsis "Oil runtime compiler")
(description