summaryrefslogtreecommitdiff
path: root/gnu/packages/groff.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2014-12-16 03:27:19 -0500
committerMark H Weaver <mhw@netris.org>2014-12-16 03:28:06 -0500
commitdec7ab595373ca59ae57547475fb2a4844ff5d8c (patch)
tree53cf56a19545e59772e9e911db08a97e0df5f13c /gnu/packages/groff.scm
parenta6e818586b8fee95dcd29c4b023ca61fa7e64d21 (diff)
downloadguix-patches-dec7ab595373ca59ae57547475fb2a4844ff5d8c.tar
guix-patches-dec7ab595373ca59ae57547475fb2a4844ff5d8c.tar.gz
gnu: groff: Update to 1.22.3.
* gnu/packages/groff.scm (groff): Update to 1.22.3.
Diffstat (limited to 'gnu/packages/groff.scm')
-rw-r--r--gnu/packages/groff.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/groff.scm b/gnu/packages/groff.scm
index ad7cff32e1..fadb461a7e 100644
--- a/gnu/packages/groff.scm
+++ b/gnu/packages/groff.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -31,20 +32,20 @@
(define-public groff
(package
(name "groff")
- (version "1.22.2")
+ (version "1.22.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/groff/groff-" version
".tar.gz"))
(sha256 (base32
- "0xi07nhj5vdgax37rj25mwxzdmsz1ifx50hjgc6hqbkpqkd6821q"))))
+ "1998v2kcs288d3y7kfxpvl369nqi06zbbvjzafyvyl3pr7bajj1s"))))
(build-system gnu-build-system)
(inputs `(("ghostscript" ,ghostscript)
("netpbm" ,netpbm)))
(native-inputs `(("bison" ,bison)
- ("perl" ,perl)
- ("psutils" ,psutils)
- ("texinfo" ,texinfo)))
+ ("perl" ,perl)
+ ("psutils" ,psutils)
+ ("texinfo" ,texinfo)))
(synopsis "Typesetting from plain text mixed with formatting commands")
(description
"Groff is a typesetting package that reads plain text and produces