summaryrefslogtreecommitdiff
path: root/gnu/packages/graphviz.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-18 17:37:21 +0100
committerMarius Bakke <marius@gnu.org>2022-01-18 19:35:55 +0100
commit883227dde104f00f711bb085918b91e7fd2bf30f (patch)
treecb562e2f3bc074d4f0a134b357e4056e27e98fc9 /gnu/packages/graphviz.scm
parent81b7bf40b28094d34aa53518a97e3d67e29a61ed (diff)
downloadguix-patches-883227dde104f00f711bb085918b91e7fd2bf30f.tar
guix-patches-883227dde104f00f711bb085918b91e7fd2bf30f.tar.gz
gnu: python-pydot: Update to 1.4.2.
* gnu/packages/graphviz.scm (python-pydot): Update to 1.4.2. [source](patches): Remove. * gnu/packages/patches/python-pydot-regression-test.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Adjust accordingly.
Diffstat (limited to 'gnu/packages/graphviz.scm')
-rw-r--r--gnu/packages/graphviz.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/graphviz.scm b/gnu/packages/graphviz.scm
index 70b1c8cb97..dfbb28a8a9 100644
--- a/gnu/packages/graphviz.scm
+++ b/gnu/packages/graphviz.scm
@@ -370,15 +370,14 @@ can be used either as a standalone application, or as a Python library.")
(define-public python-pydot
(package
(name "python-pydot")
- (version "1.4.1")
+ (version "1.4.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pydot" version))
(sha256
(base32
- "00az4cbf8bv447lkk9xi6pjm7gcc7ia33y4pm71fwfwis56rv76l"))
- (patches (search-patches "python-pydot-regression-test.patch"))))
+ "0z80zwldf7ffkwrpm28hixsiqp3053j7g281xd6phmnbkfiq3014"))))
(build-system python-build-system)
(arguments
'(#:phases
@@ -389,8 +388,7 @@ can be used either as a standalone application, or as a Python library.")
(when tests?
(add-installed-pythonpath inputs outputs)
(with-directory-excursion "test"
- (invoke "python" "pydot_unittest.py")))
- #t)))))
+ (invoke "python" "pydot_unittest.py"))))))))
(native-inputs
;; For tests.
(list graphviz python-chardet))