summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-23 15:51:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-23 23:51:23 +0200
commite21793fb3ff8cac8499a135a04996ee4b8ccf083 (patch)
tree661d6454fb1946a52466c9062cd2f0643112f510 /gnu/packages/graphics.scm
parent07af5c5e7a778b1cb2e0d964ba753ff62a1dc827 (diff)
downloadguix-patches-e21793fb3ff8cac8499a135a04996ee4b8ccf083.tar
guix-patches-e21793fb3ff8cac8499a135a04996ee4b8ccf083.tar.gz
gnu: blender: Update to 2.83.3.
* gnu/packages/graphics.scm (blender): Update to 2.83.3.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 5b18d14893..2d0e3c1867 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -206,14 +206,14 @@ with the @command{autotrace} utility or as a C library, @code{libautotrace}.")
(define-public blender
(package
(name "blender")
- (version "2.83.0")
+ (version "2.83.3")
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "07rzm4xaj94pjxy2vlqfhi1adsqpshfkrzrq8kljmcbnw22vrqhl"))))
+ "18m27abp4j3xv48dr6ddr2mqcvx2vkjffr487z90059yv9k0yh2p"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))