summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-07-12 15:55:26 -0400
committerLeo Famulari <leo@famulari.name>2019-07-12 15:58:44 -0400
commitdd9c137b2c759f906d57b14fccff091994f274e8 (patch)
tree7ac89e8615fd0e32391db025cfbd7b9fafc0177d /gnu/packages/graphics.scm
parent04d52b1a950199a0f340bd3e72d448ee6b6e6120 (diff)
downloadguix-patches-dd9c137b2c759f906d57b14fccff091994f274e8.tar
guix-patches-dd9c137b2c759f906d57b14fccff091994f274e8.tar.gz
gnu: Blender: Update to 2.80-rc1.
* gnu/packages/graphics.scm (blender): Update to 2.80-rc1.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index bda5132e33..94a797c8f5 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -78,20 +78,18 @@
#:use-module (guix utils))
(define-public blender
- (let ((revision "0")
- (commit "3c3d80ea22af15e13237f978181a881b90c41e7c"))
(package
(name "blender")
- (version (git-version "2.80-beta" revision commit))
+ (version "v2.80-rc1")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://git.blender.org/blender.git")
- (commit commit)))
+ (commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "1hhn8pf3a5556mxyrb2ggsiy6q0h75hnkdpcgq9b6vg284jl2l4q"))))
+ "11dcf0rjq42mpphk8r8cy7gvhzzl1cj1vslp98ibh8sdjzaz2mdq"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))
@@ -166,8 +164,8 @@ the 3D pipeline—modeling, rigging, animation, simulation, rendering,
compositing and motion tracking, even video editing and game creation. The
application can be customized via its API for Python scripting.
-WARNING: This is a beta build of Blender.")
- (license license:gpl2+))))
+WARNING: This is a release candidate build of Blender.")
+ (license license:gpl2+)))
(define-public blender-2.79
(package