summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-20 23:12:37 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-20 04:49:51 +0100
commit8008605dbe179d02a14f19e58cce93917d4b803a (patch)
tree21d234d931c179c75181e102f022e335b324a0ec /gnu/packages/graphics.scm
parent7cde52031075d4ecf433ca301124b459dbc5f652 (diff)
downloadguix-patches-8008605dbe179d02a14f19e58cce93917d4b803a.tar
guix-patches-8008605dbe179d02a14f19e58cce93917d4b803a.tar.gz
gnu: blender: Update to 2.81a.
* gnu/packages/graphics.scm (blender): Update to 2.81a.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 3ef420cf05..217ccb4ece 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2016 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2017 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
;;; Copyright © 2017, 2018 Ben Woodcroft <donttrustben@gmail.com>
-;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Mathieu Othacehe <m.othacehe@gmail.com>
;;; Copyright © 2018 Alex Kost <alezost@gmail.com>
;;; Copyright © 2018 Kei Kebreau <kkebreau@posteo.net>
@@ -88,14 +88,14 @@
(define-public blender
(package
(name "blender")
- (version "2.81")
+ (version "2.81a")
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "1prp0f2152f1sz23jlc86vndfvmplb7qhllikkirq7hgpykrshna"))))
+ "1zl0ar95qkxsrbqw9miz2hrjijlqjl06vg3clfk9rm7krr2l3b2j"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))