summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-31 14:28:56 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-31 14:28:56 +0200
commit6a2e54236e1b2c428c8fd478ee0f3bd8130703fa (patch)
treeaf70155a2f474d35d90d003f8584b2d9ee0bbaa8 /gnu/packages/graphics.scm
parent2cf1e37c109c8d03fae75bc84f7012f3afa956e5 (diff)
parent3d88855dfdcc4c8ce11f494fdf9f0ac1d8eef530 (diff)
downloadguix-patches-6a2e54236e1b2c428c8fd478ee0f3bd8130703fa.tar
guix-patches-6a2e54236e1b2c428c8fd478ee0f3bd8130703fa.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 2d9becc3ec..66d47fdb84 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -80,16 +80,14 @@
(define-public blender
(package
(name "blender")
- (version "v2.80-rc1")
+ (version "2.80")
(source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://git.blender.org/blender.git")
- (commit version)))
- (file-name (git-file-name name version))
+ (method url-fetch)
+ (uri (string-append "https://download.blender.org/source/"
+ "blender-" version ".tar.gz"))
(sha256
(base32
- "11dcf0rjq42mpphk8r8cy7gvhzzl1cj1vslp98ibh8sdjzaz2mdq"))))
+ "1h550jisdbis50hxwk5kxrvrk1a6sh2fsri3yyj66vhzbi87x7fd"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))