summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-11-21 17:26:25 +0100
committerLudovic Courtès <ludo@gnu.org>2021-11-21 18:37:50 +0100
commit48d38125c20daa7d89f25245e4463df41e6c957f (patch)
treee7277245182e3541b3c1587eb1254273274788bc /gnu/packages/graphics.scm
parent3f66b4c2664fef98bcd15a9a63f62fb45f2d9b18 (diff)
downloadguix-patches-48d38125c20daa7d89f25245e4463df41e6c957f.tar
guix-patches-48d38125c20daa7d89f25245e4463df41e6c957f.tar.gz
gnu: blender: Update to 2.93.6.
* gnu/packages/graphics.scm (blender): Update to 2.93.6.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 4014af153a..725cbc87ef 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -424,14 +424,14 @@ typically encountered in feature film production.")
(define-public blender
(package
(name "blender")
- (version "2.92.0")
+ (version "2.93.6")
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "15a5vffn18a920286x0avbc2rap56k6y531wgibq68r90g2cz4g7"))))
+ "19i84bh8jiamf38fj9p24q8w8fhg3hhl49940dh74h4flyfyqfg7"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))