summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-26 00:04:17 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-26 04:22:50 +0100
commit4491c624dd4a0af52873e9884ab8240cf09936e3 (patch)
tree7b34377f44fc7f54811b6c3e6e697d71e2595766 /gnu/packages/graph.scm
parent13e55e6eeba5fda7bfee491bce15e52a22fbe91c (diff)
downloadguix-patches-4491c624dd4a0af52873e9884ab8240cf09936e3.tar
guix-patches-4491c624dd4a0af52873e9884ab8240cf09936e3.tar.gz
gnu: igraph: Omit static library.
* gnu/packages/graph.scm (igraph)[arguments]: Add "--disable-static" to #:configure-flags.
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 0a8a673d68..86c4b98bf1 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -68,7 +68,8 @@
(build-system gnu-build-system)
(arguments
`(#:configure-flags
- (list "--with-external-glpk"
+ (list "--disable-static"
+ "--with-external-glpk"
"--with-external-blas"
"--with-external-lapack")))
(inputs