summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-18 03:47:48 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-18 05:38:38 +0200
commit2b1c4a5c5283599ac2b1fc5d0263c9a8280da308 (patch)
treea60108599e61093733ce44ac3acf9f13147c653e /gnu/packages/graph.scm
parent84ee898867b9e9b773d97235bc5d6c79439623ed (diff)
downloadguix-patches-2b1c4a5c5283599ac2b1fc5d0263c9a8280da308.tar
guix-patches-2b1c4a5c5283599ac2b1fc5d0263c9a8280da308.tar.gz
gnu: igraph: Update to 0.8.2.
* gnu/packages/graph.scm (igraph): Update to 0.8.2.
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 65dc23588f..a61dc18d41 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -57,14 +57,14 @@
(define-public igraph
(package
(name "igraph")
- (version "0.8.1")
+ (version "0.8.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/igraph/igraph/releases/"
"download/" version "/igraph-" version ".tar.gz"))
(sha256
- (base32 "0wbvrac3ip3lqmbkckhnxa2swlbc86l1h8mazdlb618kx3winvi6"))))
+ (base32 "158flvl80qh1l1ikfa04p1dzh8kapsvm6q80x3ih5gwcgcg4g2ki"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags