summaryrefslogtreecommitdiff
path: root/gnu/packages/gps.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-10-01 11:49:17 +0200
committerLudovic Courtès <ludo@gnu.org>2019-10-01 12:06:00 +0200
commit0cf2b6f2dbcd299f7a4b7a563cf34ae5de154b15 (patch)
tree0b653bb411222fda1d159cb05bee722ff8bac9cc /gnu/packages/gps.scm
parent8d564b8b81b98fec9aac2f5f2d3cb0d1f2ea1416 (diff)
parent717b6ba6aa9ac876b2c2df36096e4579b19ee06c (diff)
downloadguix-patches-0cf2b6f2dbcd299f7a4b7a563cf34ae5de154b15.tar
guix-patches-0cf2b6f2dbcd299f7a4b7a563cf34ae5de154b15.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/gps.scm')
-rw-r--r--gnu/packages/gps.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gps.scm b/gnu/packages/gps.scm
index 26b1fe0ee2..d2481cf25b 100644
--- a/gnu/packages/gps.scm
+++ b/gnu/packages/gps.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016, 2017, 2018, 2019 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Mathieu Othacehe <m.othacehe@gmail.com>
;;;
;;; This file is part of GNU Guix.
@@ -171,7 +171,7 @@ coordinates as well as partial support for adjustments in global coordinate syst
(define-public gpxsee
(package
(name "gpxsee")
- (version "7.8")
+ (version "7.12")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -180,7 +180,7 @@ coordinates as well as partial support for adjustments in global coordinate syst
(file-name (git-file-name name version))
(sha256
(base32
- "1ymqz4wrl9ghkyyqi2vrnlyvz3fc84s3p8a1dkiqlvyvj360ck9j"))))
+ "0c3axs3mm6xzabwbvy9vgq1sryjpi4h91nwzy9iyv9zjxz7phgzc"))))
(build-system gnu-build-system)
(arguments
'(#:phases