summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-01-02 10:42:36 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-01-02 15:43:31 +0200
commite59b7f25aee3c59c1aabc6108f70bb126fe869d6 (patch)
tree02329c4883b2fd9a8f39bfa66bb677387ae8bd52 /gnu/packages/golang.scm
parent4b5ab4aafff2434d7be654dec0efc29ba58d4333 (diff)
downloadguix-patches-e59b7f25aee3c59c1aabc6108f70bb126fe869d6.tar
guix-patches-e59b7f25aee3c59c1aabc6108f70bb126fe869d6.tar.gz
gnu: go-github-com-androiddnsfix: Rename to go-github-com-mtibben-androiddnsfix.
* gnu/packages/golang.scm (go-github-com-androiddnsfix): Rename to go-github-com-mtibben-androiddnsfix. (aws-vault)[native-inputs]: Adjust accordingly.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index a0a6fe97f5..1ac80f52ad 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8918,7 +8918,7 @@ encrypting JSON Web Tokens (JWT). It relies only on the standard library.")
(build-system go-build-system)
(native-inputs
(list go-github-com-99designs-go-keyring
- go-github-com-androiddnsfix
+ go-github-com-mtibben-androiddnsfix
go-github-com-mtibben-percent
go-github-com-jmespath-go-jmespath
go-github-com-aws-aws-sdk-go
@@ -9045,11 +9045,11 @@ pcredential store, Pass, Secret Service, KDE Wallet, Encrypted File.")
(home-page "https://github.com/99designs/keyring")
(license license:expat)))
-(define-public go-github-com-androiddnsfix
+(define-public go-github-com-mtibben-androiddnsfix
(let ((commit "ff02804463540c36e3a148dcf4b009d003cf2a31")
(revision "0"))
(package
- (name "go-github-com-androiddnsfix")
+ (name "go-github-com-mtibben-androiddnsfix")
(version (git-version "0.0.0" revision commit))
(source (origin
(method git-fetch)
@@ -9072,6 +9072,9 @@ pcredential store, Pass, Secret Service, KDE Wallet, Encrypted File.")
(home-page "https://github.com/mtibben/androiddnsfix")
(license license:expat))))
+(define-public go-github-com-androiddnsfix
+ (deprecated-package "go-github-com-androiddnsfix" go-github-com-mtibben-androiddnsfix))
+
(define-public go-github-com-aws-aws-sdk-go
(package
(name "go-github-com-aws-aws-sdk-go")