summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-08-09 08:11:31 -0400
committerLeo Famulari <leo@famulari.name>2018-08-09 08:13:09 -0400
commitce5c3ecbd514e5800945f8f4fd5929d6c11858ab (patch)
treecc39e299231190c826394d461fc1193886f1c251 /gnu/packages/golang.scm
parent3e21f717a505eba69cf81bd469e38c31601b9aee (diff)
downloadguix-patches-ce5c3ecbd514e5800945f8f4fd5929d6c11858ab.tar
guix-patches-ce5c3ecbd514e5800945f8f4fd5929d6c11858ab.tar.gz
gnu: Remove go-github-com-davidjpeacock-cli.
* gnu/packages/golang.scm (go-github-com-davidjpeacock-cli): Remove variable.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 445533b0c2..20b203aa6f 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -552,31 +552,6 @@ jar struct to manage the cookies added to the cookie jar.")
(home-page "https://github.com/aki237/nscjar")
(license license:expat))))
-(define-public go-github-com-davidjpeacock-cli
- (let ((commit "8ba6f23b6e36d03666a14bd9421f5e3efcb59aca")
- (revision "0"))
- (package
- (name "go-github-com-davidjpeacock-cli")
- (version (git-version "1.19.1" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/davidjpeacock/cli.git")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "01s53ny3p0fdx64rnwcnmjj4xpc5adihnh6islsfq5z1ph2phhnj"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/davidjpeacock/cli"))
- (synopsis "Build command-line interfaces in Go")
- (description "@code{cli} is a package for building command line
-interfaces in Go. The goal is to enable developers to write fast and
-distributable command line applications in an expressive way.")
- (home-page "https://github.com/davidjpeacock/cli")
- (license license:expat))))
-
(define-public go-github.com-jessevdk-go-flags
(package
(name "go-github.com-jessevdk-go-flags")