summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-02-22 15:20:51 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-02-22 15:43:07 +0200
commit218400c0f7d754467eac20bbdea3c5282efe7b2e (patch)
tree3c56e75e914ad3b839f0d32794049c996b72af72 /gnu/packages/golang.scm
parent51736faa00ba3c3966eaffdaed593069aac66c93 (diff)
downloadguix-patches-218400c0f7d754467eac20bbdea3c5282efe7b2e.tar
guix-patches-218400c0f7d754467eac20bbdea3c5282efe7b2e.tar.gz
gnu: go-1.14: Remove powerpc-linux from supported-systems.
* gnu/packages/golang.scm (go-1.14)[supported-systems]: Remove powerpc-linux from supported-systems.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 0750fa4ce2..0f80d4aba7 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -460,7 +460,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
`(("gold" ,binutils-gold)))
(_ `()))
,@(package-native-inputs go-1.4)))
- (supported-systems %supported-systems)))
+ (supported-systems (delete "powerpc-linux" %supported-systems))))
(define-public go-1.16
(package