summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-07-02 16:30:50 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-07-05 11:29:14 +0200
commitf96c3bbe24557b1969fb4979a61ddf3b2c9caf06 (patch)
treeb91d3c39a5d98b9d9a79e3970e82064cd4a3ddca /gnu/packages/gnuzilla.scm
parentb9478f333b8501d9e1404530a325ba6de1dde997 (diff)
downloadguix-patches-f96c3bbe24557b1969fb4979a61ddf3b2c9caf06.tar
guix-patches-f96c3bbe24557b1969fb4979a61ddf3b2c9caf06.tar.gz
gnu: icedove: Update to 68.10.0.
* gnu/packages/gnuzilla.scm (%icedove-build-id): Update. (icedove): Update version and corresponding hg changeset. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index cc3acd6b9b..fa430837f9 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1137,11 +1137,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20200602000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20200630000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "68.9.0")
+ (version "68.10.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1427,7 +1427,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "787d887f43fcbfe254ff0c9650c5517710071b74"))
+ ,(let ((changeset "6a7c26eb22bfe18295497c720a73e24b29b0604e"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1436,7 +1436,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "1z1k3r1jilwmsywiyp8gh49f61cl9n085k95x7ihyld3rvgcjm9f")))))
+ "1yd73ig2jmzzq9c3ynqav4kh8jiv31xx7vs518b3w1yvmcpj5xsy")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust "cargo")
("clang" ,clang)