summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-11-14 21:10:36 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2020-11-16 17:38:29 +0100
commitf60936984097f8ad9f73ff23b254b7207c585e63 (patch)
tree2cadd759b2a85861d6a53fa6064da2cd08138f75 /gnu/packages/gnuzilla.scm
parentf2c6375449d085393eb538240200840ff242a743 (diff)
downloadguix-patches-f60936984097f8ad9f73ff23b254b7207c585e63.tar
guix-patches-f60936984097f8ad9f73ff23b254b7207c585e63.tar.gz
gnu: icedove: Update to 78.4.3.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.4.3.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 39b4d9f7c1..9176f4fcbe 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1161,11 +1161,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20201021000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20201111000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "78.4.0")
+ (version "78.4.3")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1445,7 +1445,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "d5c3faff83924f56859ea4584eb0610c68a0cafa"))
+ ,(let ((changeset "6ee1d79f9e77c90f0f165b9315b5b437a220b665"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1454,7 +1454,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "146vp5048j5drzyvmsj9v34ifqcywr1gikwh4f1z4l9zad7b09rs")))))
+ "0m6isazpirmviv14kjav8jn3w3gm3mls0qwyf1n87hj00bj6z6jc")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust-1.41 "cargo")
("clang" ,clang)