summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-10-16 13:19:11 +0000
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-10-16 15:12:11 +0000
commite2c4d8d6da50098d8be18da90e28d5ed3d4814ce (patch)
treef097e6e8b2e4c609b5f2807dc258e08253db77d3 /gnu/packages/gnuzilla.scm
parentccc3827e26bc7f986b946c93cebeed7d78cc17d4 (diff)
downloadguix-patches-e2c4d8d6da50098d8be18da90e28d5ed3d4814ce.tar
guix-patches-e2c4d8d6da50098d8be18da90e28d5ed3d4814ce.tar.gz
gnu: icedove: Update to 78.15.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.15.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index a67e5180b7..872e4771dd 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1296,11 +1296,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20210810000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20211008000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "78.13.0")
+ (version "78.15.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1585,7 +1585,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "adcfedf831da719455116546865f9a5faea848a6"))
+ ,(let ((changeset "2aa18076f0c3bc49d0e216798b3640891e68fada"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1594,7 +1594,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "1dahf3y8bm3kh7amf341wnmh82a2r0ksqihc6dwiakh6x86a94cm")))))
+ "0ww1rgm8hpmji9fjhinqrwf07j2jikdq8j2x87h5s3naw5898fr3")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust-1.41 "cargo")
("clang" ,clang)