summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2022-07-29 23:18:22 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2022-07-29 23:18:22 +0200
commitd1c6b8db5a30f9e428d018156dadb12927c485f8 (patch)
treeb92013f34db16b90ddc9b7ee10b88f6d45d2a76a /gnu/packages/gnuzilla.scm
parent69eb84094516b56d7784aa1b8809cce0936e173e (diff)
downloadguix-patches-d1c6b8db5a30f9e428d018156dadb12927c485f8.tar
guix-patches-d1c6b8db5a30f9e428d018156dadb12927c485f8.tar.gz
gnu: icedove: Update to 91.12.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 91.12.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 013e834d13..a914650506 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -977,11 +977,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20220624000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20220726000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "91.11.0")
+ (version "91.12.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1260,7 +1260,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "da48e7ecf800ec7761a3b6e0ca81e0c90adc30f7"))
+ ,(let ((changeset "bd3da11e22d0070699026cb5f4e31b44b35580f0"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1269,7 +1269,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "0lg8z0zk05w8jah364lm7vkc95j1nkg93gf46byz0kd4nslg05nx")))))
+ "14na1n37sqjqcxmhbp0c56a1j70gnyqgrhlrk5jkblml47x4i35w")))))
("cargo" ,rust "cargo")
("clang" ,clang)
("llvm" ,llvm)