summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-03-27 14:13:43 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-03-27 14:14:18 +0100
commitc7d04418af3d9a107330063192eee32d1457a2a5 (patch)
tree5105ae51a8bc160395861d02583af68759e0deac /gnu/packages/gnuzilla.scm
parentec3b73336861eaa27f506d17fdbea573363beb84 (diff)
downloadguix-patches-c7d04418af3d9a107330063192eee32d1457a2a5.tar
guix-patches-c7d04418af3d9a107330063192eee32d1457a2a5.tar.gz
gnu: icedove: Update to 78.9.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.9.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 826dbbd511..f2de477548 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1305,11 +1305,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20210223000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20210323000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "78.8.0")
+ (version "78.9.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1589,7 +1589,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "d801a94f25867ca5f2f3488c4700532351987999"))
+ ,(let ((changeset "1a5cd2aa11de609116f258b413afcf113ed72f3a"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1598,7 +1598,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "19h1s9qcxzcvbd1m07xajk5lhpikj53k5fp3nwvl38xj7a3s0gxw")))))
+ "0qgz9qj8gbn2ccmhvk3259ahs9p435ipvkzsysn3xj8a6klbz02w")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust-1.41 "cargo")
("clang" ,clang)