summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-08-11 12:17:25 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-08-11 12:17:25 +0200
commit29c5177cc06946c1d5082a71faa5f471a06143d2 (patch)
treec5e2f7a0101ab311c17d494fbf926aadbfe04f47 /gnu/packages/gnuzilla.scm
parent2730ed9a0e905c4d8b9303f1454620a648822b21 (diff)
downloadguix-patches-29c5177cc06946c1d5082a71faa5f471a06143d2.tar
guix-patches-29c5177cc06946c1d5082a71faa5f471a06143d2.tar.gz
gnu: icedove: Update to 78.13.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.13.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index f32b8cb106..e063b2f89d 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1307,11 +1307,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20210713000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20210810000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "78.12.0")
+ (version "78.13.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1596,7 +1596,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "6796ff47626a009d169a1e9fd1f307a6c14b7ed5"))
+ ,(let ((changeset "adcfedf831da719455116546865f9a5faea848a6"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1605,7 +1605,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "1nnz90h5w9skpdwm8ilndcwfx9d7k9cn6gzh32y4jil95da13813")))))
+ "1dahf3y8bm3kh7amf341wnmh82a2r0ksqihc6dwiakh6x86a94cm")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust-1.41 "cargo")
("clang" ,clang)