summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-02-24 14:42:27 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-02-24 14:44:41 +0100
commit0911900034599ee6f1f48e87cfd55695b7706d4a (patch)
tree24152a48efc1ff23d33847d05a9d26f596935b41 /gnu/packages/gnuzilla.scm
parent95b3e16a3d1d79a7bd58a57187b039a08d3719eb (diff)
downloadguix-patches-0911900034599ee6f1f48e87cfd55695b7706d4a.tar
guix-patches-0911900034599ee6f1f48e87cfd55695b7706d4a.tar.gz
gnu: icedove: Update to 78.8.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 78.8.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index dfc619448b..425ed81f9a 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1305,11 +1305,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20210205000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20210223000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "78.7.1")
+ (version "78.8.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1589,7 +1589,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "1ef5b612ee43c806752ca215b142a9733210f3cc"))
+ ,(let ((changeset "d801a94f25867ca5f2f3488c4700532351987999"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1598,7 +1598,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "0kpn6jvymryf2gpj0dl5lpgln8mc3kxi3makms0wb84aajn842jv")))))
+ "19h1s9qcxzcvbd1m07xajk5lhpikj53k5fp3nwvl38xj7a3s0gxw")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust-1.41 "cargo")
("clang" ,clang)