summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-08-19 11:49:10 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-08-19 11:49:10 +0300
commit7ac534037b2cd1433489aa49be5781944bdf2ced (patch)
tree45292e54564045f9bf04370df65679a66cf65762 /gnu/packages/gnupg.scm
parent807143b640b5166ec5563efcf52d8d22db966fdb (diff)
downloadguix-patches-7ac534037b2cd1433489aa49be5781944bdf2ced.tar
guix-patches-7ac534037b2cd1433489aa49be5781944bdf2ced.tar.gz
gnu: signing-key: Use tex for the description.
* gnu/packages/gnupg.scm (signing-key)[description]: Update the description to use tex formatting.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm44
1 files changed, 16 insertions, 28 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 5324f8bb3b..1bb6c638ef 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -577,34 +577,22 @@ PGP keysigning parties.")
(description
"Signing-party is a collection for all kinds of PGP/GnuPG related things,
including tools for signing keys, keyring analysis, and party preparation.
-
- * caff: CA - Fire and Forget signs and mails a key
-
- * pgp-clean: removes all non-self signatures from key
-
- * pgp-fixkey: removes broken packets from keys
-
- * gpg-mailkeys: simply mail out a signed key to its owner
-
- * gpg-key2ps: generate PostScript file with fingerprint paper strips
-
- * gpgdir: recursive directory encryption tool
-
- * gpglist: show who signed which of your UIDs
-
- * gpgsigs: annotates list of GnuPG keys with already done signatures
-
- * gpgparticipants: create list of party participants for the organiser
-
- * gpgwrap: a passphrase wrapper
-
- * keyanalyze: minimum signing distance (MSD) analysis on keyrings
-
- * keylookup: ncurses wrapper around gpg --search
-
- * sig2dot: converts a list of GnuPG signatures to a .dot file
-
- * springgraph: creates a graph from a .dot file")
+@enumerate
+@item caff: CA - Fire and Forget signs and mails a key
+@item pgp-clean: removes all non-self signatures from key
+@item pgp-fixkey: removes broken packets from keys
+@item gpg-mailkeys: simply mail out a signed key to its owner
+@item gpg-key2ps: generate PostScript file with fingerprint paper strips
+@item gpgdir: recursive directory encryption tool
+@item gpglist: show who signed which of your UIDs
+@item gpgsigs: annotates list of GnuPG keys with already done signatures
+@item gpgparticipants: create list of party participants for the organiser
+@item gpgwrap: a passphrase wrapper
+@item keyanalyze: minimum signing distance (MSD) analysis on keyrings
+@item keylookup: ncurses wrapper around gpg --search
+@item sig2dot: converts a list of GnuPG signatures to a .dot file
+@item springgraph: creates a graph from a .dot file
+@end enumerate")
;; gpl2+ for almost all programs, except for keyanalyze: gpl2
;; and caff and gpgsigs: bsd-3, see
;; http://packages.debian.org/changelogs/pool/main/s/signing-party/current/copyright