summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-19 01:15:59 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-19 01:15:59 +0200
commit2ee70a5b11e83e1abe4b749a21f15852f7fcf5e1 (patch)
tree6cde1b54aa7dd8880321ebaf11d9e722e39156f2 /gnu/packages/gnupg.scm
parent96783ed6275cd2818ff56916274e6e4582f1dc9b (diff)
parent4678cc46a4c1e0538402d8df6d85d3caedc7f00b (diff)
downloadguix-patches-2ee70a5b11e83e1abe4b749a21f15852f7fcf5e1.tar
guix-patches-2ee70a5b11e83e1abe4b749a21f15852f7fcf5e1.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index ca5a87997c..95a35368fa 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -209,14 +209,13 @@ specifications are building blocks of S/MIME and TLS.")
(define-public npth
(package
(name "npth")
- (version "1.5")
+ (version "1.6")
(source
(origin
- (method url-fetch)
- (uri (string-append "mirror://gnupg/npth/npth-" version ".tar.bz2"))
- (sha256
- (base32
- "1hmkkp6vzyrh8v01c2ynzf9vwikyagp7p1lxhbnr4ysk3w66jji9"))))
+ (method url-fetch)
+ (uri (string-append "mirror://gnupg/npth/npth-" version ".tar.bz2"))
+ (sha256
+ (base32 "1lg2lkdd3z1s3rpyf88786l243adrzyk9p4q8z9n41ygmpcsp4qk"))))
(build-system gnu-build-system)
(home-page "https://www.gnupg.org")
(synopsis "Non-preemptive thread library")