summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorZac Berkowitz <zac.berkowitz@gmail.com>2021-09-01 16:04:56 -0400
committerEfraim Flashner <efraim@flashner.co.il>2021-10-03 15:11:16 +0300
commit2c07d5ee12a95a2beb7acd8298973793ae3fa123 (patch)
tree53b77e56f9e9409992d47b2c0d343f2afea891d2 /gnu/packages/gnupg.scm
parentb3fd8dafb0a6d0d43ef6a2075bd8cce5e41ea6f4 (diff)
downloadguix-patches-2c07d5ee12a95a2beb7acd8298973793ae3fa123.tar
guix-patches-2c07d5ee12a95a2beb7acd8298973793ae3fa123.tar.gz
gnu: python-gnupg: Update to 0.4.7.
* gnu/packages/gnupg.scm (python-gnupg): Update to 0.4.7. [homepage]: change to https://pythonhosted.org/python-gnupg/index.html due to redirect. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index ebd89a2009..4564cb9453 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -570,14 +570,14 @@ decrypt messages using the OpenPGP format by making use of GPGME.")
(define-public python-gnupg
(package
(name "python-gnupg")
- (version "0.4.4")
+ (version "0.4.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-gnupg" version))
(sha256
(base32
- "03pvjyp6q9pr8qa22i38az06ddzhvzy5kj192hxa3gbhnchg1nj5"))))
+ "1isazrg2h126xg3vvk4wrhx8k8yfsg5sxybvfa99phj235mzaq90"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -595,7 +595,7 @@ decrypt messages using the OpenPGP format by making use of GPGME.")
"test_gnupg.py" "--no-doctests"))))))
(native-inputs
`(("gnupg" ,gnupg-1)))
- (home-page "https://packages.python.org/python-gnupg/index.html")
+ (home-page "https://pythonhosted.org/python-gnupg/index.html")
(synopsis "Wrapper for the GNU Privacy Guard")
(description
"This module allows easy access to GnuPG’s key management, encryption