summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorng0 <ng0@n0.is>2018-01-27 15:15:57 +0000
committerMarius Bakke <mbakke@fastmail.com>2018-01-27 18:46:09 +0100
commitbb85ce7327ea17f89c82d8fc6788470080620701 (patch)
treee018f5db8fc7ddc06cc985e34d9f9dfce4f5766e /gnu/packages/gnunet.scm
parentdd1f60ecbe7e5161fe1690da5dad6232c509e32d (diff)
downloadguix-patches-bb85ce7327ea17f89c82d8fc6788470080620701.tar
guix-patches-bb85ce7327ea17f89c82d8fc6788470080620701.tar.gz
Revert "gnu: gnurl: Add '--with-ca-bundle' path to configure-flags."
This reverts commit 8bf127d5ab5f95dc606fbec2b8de5c942dd79b9d. It broke building gnurl in non-reproducible ways. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 5e47f2ebfc..30db585a8b 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2015, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2016 Mark H Weaver <mhw@netris.org>
-;;; Copyright © 2016, 2017, 2018 ng0 <ng0@n0.is>
+;;; Copyright © 2016, 2017 ng0 <ng0@n0.is>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -205,8 +205,7 @@ authentication and support for SSL3 and TLS.")
("pkg-config" ,pkg-config)
("python" ,python-2)))
(arguments
- `(#:configure-flags (list "--disable-ntlm-wb"
- "--with-ca-bundle=/etc/ssl/certs/ca-certificates.crt")
+ `(#:configure-flags (list "--disable-ntlm-wb")
#:test-target "test"
#:parallel-tests? #f
#:phases