summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-06-15 18:23:38 +0200
committerLudovic Courtès <ludo@gnu.org>2019-06-15 18:23:38 +0200
commitb3f02caeecbb393fedb0a5e3cb7189b5b0d4be54 (patch)
tree8a71519429d096fe4057f4d432918acb495ffa6b /gnu/packages/gnunet.scm
parentf3d797005374e5333c7596fe86b4a524ab1b9b11 (diff)
downloadguix-patches-b3f02caeecbb393fedb0a5e3cb7189b5b0d4be54.tar
guix-patches-b3f02caeecbb393fedb0a5e3cb7189b5b0d4be54.tar.gz
gnu: libmicrohttpd: Update to 0.9.64.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.64.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 09fad6a268..f2f8647730 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -146,14 +146,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.63")
+ (version "0.9.64")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "173lj66crwvhzwp1r812sc5h1hda7g6lb9l1y5zf7w3pw4dnzhrp"))))
+ "03imzkd1hl2mkkpi84vg5xq9x6b58gwsv86ym85km0lhb7nxi4p7"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)