summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-19 20:29:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-27 22:19:32 +0100
commit8f803775a639a50556427f3d2990b1ae1b0928b3 (patch)
tree507ffc5d324a6bf353f0538451f5d111d6592d1a /gnu/packages/gnunet.scm
parent6bc0bed18833bbcd1d0741f78b0aecf34122306c (diff)
downloadguix-patches-8f803775a639a50556427f3d2990b1ae1b0928b3.tar
guix-patches-8f803775a639a50556427f3d2990b1ae1b0928b3.tar.gz
gnu: libmicrohttpd: Update to 0.9.68.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.68.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index e07702f994..0904022f08 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -147,14 +147,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.66")
+ (version "0.9.68")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "06xblz77bnn29y7sl43avxbcrjbw486x3416plpr3x3l2pdx8rjf"))))
+ "0q8bc4hrxn6llml7w2vam6n833x8injs39wgdkhwkawr50m6wwf5"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)