summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-08 23:23:35 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-08 23:24:07 +0100
commit881e1028132455c86311aac6187938632dbd7726 (patch)
treeec703d0f21d21dd1fb794ac18e043d392587a860 /gnu/packages/gnunet.scm
parent08c597d7e008d8c0087e75dc56c3fd7a754e47bd (diff)
downloadguix-patches-881e1028132455c86311aac6187938632dbd7726.tar
guix-patches-881e1028132455c86311aac6187938632dbd7726.tar.gz
gnu: libmicrohttpd: Update to 0.9.58.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.58.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index bf0274aa9c..24269dfe27 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -144,14 +144,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.57")
+ (version "0.9.58")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "0kmgkk9sjg1n3q7rbzw5y4qmgh51zn5qi2j69gbqmr6phxjaghfy"))))
+ "1wq17qvizis7bsyvyw1gnfycvivssncngziddnyrbzv2dhvy24bs"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)