summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-16 19:48:02 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-16 19:48:02 +0200
commit5f2122fb2173f1eddab2ceca44f9eb6ae98b127a (patch)
tree01cf647b11723cff8e4b05cef03c375aa4549a47 /gnu/packages/gnunet.scm
parent96733e941754759d4a1f45ef8fb05dc9ff6db7b3 (diff)
downloadguix-patches-5f2122fb2173f1eddab2ceca44f9eb6ae98b127a.tar
guix-patches-5f2122fb2173f1eddab2ceca44f9eb6ae98b127a.tar.gz
gnu: gnurl: Add properties for updater.
* gnu/packages/gnunet.scm (gnurl)[properties]: New field.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index c40581ea1f..685cbdedec 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -238,6 +238,8 @@ with URL syntax. While cURL supports many crypto backends, libgnurl only
supports HTTP, HTTPS and GnuTLS.")
(license (license:non-copyleft "file://COPYING"
"See COPYING in the distribution."))
+ (properties '((ftp-server . "ftp.gnu.org")
+ (ftp-directory . "/gnunet")))
(home-page "https://gnunet.org/gnurl")))
(define-public gnunet