summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-04 16:56:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-04 19:22:34 +0100
commit5de4653dedaa639ade6be83bc63b42f472d78977 (patch)
treebe0af4b54c3462acce47fe979a41d601a85188c8 /gnu/packages/gnunet.scm
parentd16948bf30442b88b28eaa0f2e5f1187abcb0ff0 (diff)
downloadguix-patches-5de4653dedaa639ade6be83bc63b42f472d78977.tar
guix-patches-5de4653dedaa639ade6be83bc63b42f472d78977.tar.gz
gnu: libmicrohttpd: Update to 0.9.59.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.59.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 7aa429f63d..29bfc8199f 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2016 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2016, 2017, 2018 ng0 <ng0@n0.is>
+;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -144,14 +145,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.58")
+ (version "0.9.59")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "1wq17qvizis7bsyvyw1gnfycvivssncngziddnyrbzv2dhvy24bs"))))
+ "0g4jgnv43yddr9yxrqg11632rip0lg5c53gmy5wy3c0i1dywv74v"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)