summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-09 04:45:28 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-09 04:48:02 +0200
commit3fd3dd33cb5684cc053d0c4c1ce3585ec6fa7656 (patch)
tree0b41ddd51ab816cec5c58e85cea028bb66fa987b /gnu/packages/gnunet.scm
parent35014c402d5a2019df8da20e172e11a65312126d (diff)
downloadguix-patches-3fd3dd33cb5684cc053d0c4c1ce3585ec6fa7656.tar
guix-patches-3fd3dd33cb5684cc053d0c4c1ce3585ec6fa7656.tar.gz
gnu: libmicrohttpd: Update to 0.9.65.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.65.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index f2f8647730..2653645c5d 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2016 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2016, 2017, 2018, 2019 ng0 <ng0@n0.is>
-;;; Copyright © 2016, 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
;;;
;;; This file is part of GNU Guix.
@@ -146,14 +146,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.64")
+ (version "0.9.65")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "03imzkd1hl2mkkpi84vg5xq9x6b58gwsv86ym85km0lhb7nxi4p7"))))
+ "1jdk6wigvnkh5bi9if4rik8i9sbvdql61lm8ipgpypyxqmcpjipj"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)