summaryrefslogtreecommitdiff
path: root/gnu/packages/gnu-pw-mgr.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-05-22 16:58:21 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-05-22 16:58:21 +0300
commit624d4e2e6ba402c374a340869306eec65a808a20 (patch)
treed57f21d10c0af616e5acd086a90cc44f266e20f1 /gnu/packages/gnu-pw-mgr.scm
parent13913c52d5bf75d8c5bee4fdc0fa7ce70f0588f7 (diff)
downloadguix-patches-624d4e2e6ba402c374a340869306eec65a808a20.tar
guix-patches-624d4e2e6ba402c374a340869306eec65a808a20.tar.gz
gnu: gnu-pw-mgr: Update to 2.0.
* gnu/packages/gnu-pw-mgr.scm (gnu-pw-mgr): Update to 2.0.
Diffstat (limited to 'gnu/packages/gnu-pw-mgr.scm')
-rw-r--r--gnu/packages/gnu-pw-mgr.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnu-pw-mgr.scm b/gnu/packages/gnu-pw-mgr.scm
index 76329e8084..461f4f8cb7 100644
--- a/gnu/packages/gnu-pw-mgr.scm
+++ b/gnu/packages/gnu-pw-mgr.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -29,7 +30,7 @@
(define-public gnu-pw-mgr
(package
(name "gnu-pw-mgr")
- (version "1.6")
+ (version "2.0")
(source
(origin
(method url-fetch)
@@ -37,7 +38,7 @@
version ".tar.xz"))
(sha256
(base32
- "141wfm4w420ygrl7qvrc84drzv34jym0d2bxqcgi7n1vimql0slp"))))
+ "19qvg37snfa8s06q5crx25m1r1n4l0wvfpkbdxz17q7whp0plrl6"))))
(build-system gnu-build-system)
(native-inputs
`(("which" ,which)