summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-12-17 09:49:41 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-12-17 09:50:37 +0200
commita315afa35b9772f995d0b5f87b7ca9d4726cb1af (patch)
tree0ef4e5969ea3e9f8652dd3b69c73fa9366cf87ea /gnu/packages/gnome.scm
parent80a06e62063e9e10b1e1618f4a849580d2254b16 (diff)
downloadguix-patches-a315afa35b9772f995d0b5f87b7ca9d4726cb1af.tar
guix-patches-a315afa35b9772f995d0b5f87b7ca9d4726cb1af.tar.gz
gnu: dia: Fix-up inputs.
* gnu/packages/gnome.scm (dia)[inputs]: Sort alphabetically. Move glib:bin ... [native-inputs]: ... to here. Sort alphabetically.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index c8cc119f3e..a54c23d1be 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -340,20 +340,20 @@ either on a local, or remote machine via a number of methods.")
"1b4bba0k8ph4cwgw8xjglss0p6n111bpd5app67lrq79mp0ad06l"))))
(build-system gnu-build-system)
(inputs
- `(("glib" ,glib "bin")
- ("pango" ,pango)
+ `(("freetype" ,freetype)
("gdk-pixbuf" ,gdk-pixbuf)
("gtk+" ,gtk+-2)
+ ("libart-lgpl" ,libart-lgpl)
("libxml2" ,libxml2)
- ("freetype" ,freetype)
- ("libart-lgpl" ,libart-lgpl)))
+ ("pango" ,pango)))
(native-inputs
- `(("intltool" ,intltool)
- ("pkg-config" ,pkg-config)
+ `(("autoconf" ,autoconf)
("automake" ,automake)
- ("autoconf" ,autoconf)
+ ("intltool" ,intltool)
+ ("glib" ,glib "bin")
("libtool" ,libtool)
("perl" ,perl)
+ ("pkg-config" ,pkg-config)
("python-wrapper" ,python-wrapper)))
(arguments
`(#:phases