summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2022-01-03 20:21:11 +0100
committerMathieu Othacehe <othacehe@gnu.org>2022-01-06 09:26:38 +0100
commit2e691011bf1ca3657d9152773167ffefd9eaf114 (patch)
treec45127b05e2ea49f500a16b4b50f560df7b47752 /gnu/packages/gnome.scm
parent4faade12850ca4572e7aa36411a68ac21b66e750 (diff)
downloadguix-patches-2e691011bf1ca3657d9152773167ffefd9eaf114.tar
guix-patches-2e691011bf1ca3657d9152773167ffefd9eaf114.tar.gz
gnu: gnome-settings-daemon: Fix udev directory.
* gnu/packages/gnome.scm (gnome-settings-daemon)[arguments] {#:configure-flags}: Fix the udev directory.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index f7f00100b3..a472e66358 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5577,8 +5577,7 @@ services for numerous locations.")
#:glib-or-gtk? #t
#:configure-flags
(list (string-append "-Dudev_dir="
- (assoc-ref %outputs "out")
- "/lib/udev/rules.d/")
+ (assoc-ref %outputs "out") "/lib/udev")
"-Dsystemd=false"
;; Otherwise, the RUNPATH will lack the final path component.
(string-append "-Dc_link_args=-Wl,-rpath="