summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-12-17 11:13:11 -0500
committerKei Kebreau <kkebreau@posteo.net>2020-04-18 16:49:55 -0400
commit179699401908f41f00dd6e09e0adbf90480a6433 (patch)
tree7540c188fb749233520865a50e94b865f4f59026 /gnu/packages/gnome.scm
parent162048be3b838e221e5256b0f670ac6f884f607a (diff)
downloadguix-patches-179699401908f41f00dd6e09e0adbf90480a6433.tar
guix-patches-179699401908f41f00dd6e09e0adbf90480a6433.tar.gz
gnu: gnome-autoar: Update to 0.2.4.
* gnu/packages/gnome.scm (gnome-autoar): Update to 0.2.4. [native-inputs]: Remove gnome-common. (cherry picked from commit 46d713ce690235450740616249f800b288bf0a51)
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 8754c08b3c..34539c3e42 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7281,7 +7281,7 @@ as SASL, TLS and VeNCrypt. Additionally it supports encoding extensions.")
(define-public gnome-autoar
(package
(name "gnome-autoar")
- (version "0.2.3")
+ (version "0.2.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -7289,14 +7289,13 @@ as SASL, TLS and VeNCrypt. Additionally it supports encoding extensions.")
name "-" version ".tar.xz"))
(sha256
(base32
- "02i4zgqqqj56h7bcys6dz7n78m4nj2x4dv1ggjmnrk98n06xpsax"))))
+ "0yk56ch46n3wfy633mq31kif9n7v06rlij4vqbsbn6l4z1vw6d0a"))))
(build-system glib-or-gtk-build-system)
(native-inputs
- `(("gnome-common" ,gnome-common)
- ("gobject-introspection" ,gobject-introspection)
+ `(("gobject-introspection" ,gobject-introspection)
("pkg-config" ,pkg-config)))
(propagated-inputs
- `(("libarchive" ,libarchive))) ; XXX document why
+ `(("libarchive" ,libarchive))) ; Required by gnome-autoar-0.pc
(inputs
`(("gtk+" ,gtk+)))
(synopsis "Archives integration support for GNOME")