summaryrefslogtreecommitdiff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-11-01 15:30:23 +0100
committerLudovic Courtès <ludo@gnu.org>2019-11-02 00:12:19 +0100
commitd12eaa68830573b8a816e333b1afa22b15612a54 (patch)
treefbf45797f114e5e6b7d046aa08e5766f938daed2 /gnu/packages/glib.scm
parentfd423e4df7580819fe7ca01c1ed4361e078bcec2 (diff)
downloadguix-patches-d12eaa68830573b8a816e333b1afa22b15612a54.tar
guix-patches-d12eaa68830573b8a816e333b1afa22b15612a54.tar.gz
gnu: glib: Add comment about disallowed references.
* gnu/packages/glib.scm (glib)[arguments]: Add a commented-out #:disallowed-references argument, which was removed in 6c237a2d7bfa3c7be02c069e5c24a2b401a51864.
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 33e569a5d3..b3e85f8df9 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -199,7 +199,10 @@ shared NFS home directories.")
("perl" ,perl) ; needed by GIO tests
("tzdata" ,tzdata-for-tests))) ; for tests/gdatetime.c
(arguments
- `(#:phases
+ `(;; TODO: Uncomment on the next rebuild cycle.
+ ;; #:disallowed-references (,tzdata-for-tests)
+
+ #:phases
(modify-phases %standard-phases
(add-before 'build 'pre-build
(lambda* (#:key inputs outputs #:allow-other-keys)