summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-09-04 21:04:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-09-04 22:09:03 +0200
commitda2bd0c1849b64184bcaf8604f0c177b7b1c2ce3 (patch)
treea2a9b7354b94fe4bc489e523c2feb0b88320d371 /gnu/packages/gl.scm
parent5ab51bee586505d6e48fca584c7e084047f920b3 (diff)
downloadguix-patches-da2bd0c1849b64184bcaf8604f0c177b7b1c2ce3.tar
guix-patches-da2bd0c1849b64184bcaf8604f0c177b7b1c2ce3.tar.gz
gnu: libglvnd: Update to 1.3.4.
* gnu/packages/gl.scm (libglvnd): Update to 1.3.4. [arguments]: Don't return #t from phases.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 4a1a7001fe..f6b9232e0a 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -719,7 +719,7 @@ OpenGL graphics API.")
(define-public libglvnd
(package
(name "libglvnd")
- (version "1.3.3")
+ (version "1.3.4")
(home-page "https://gitlab.freedesktop.org/glvnd/libglvnd")
(source (origin
(method git-fetch)
@@ -729,7 +729,7 @@ OpenGL graphics API.")
(file-name (git-file-name name version))
(sha256
(base32
- "0gjk6m3gkdm12bmih2jflp0v5s1ibkixk7mrzrk0cj884m3hy1z6"))))
+ "0phvgg2h3pcz3x39gaymwb37bnw1s26clq9wsj0zx398zmp3dwpk"))))
(build-system meson-build-system)
(arguments
'(#:configure-flags '("-Dx11=enabled")
@@ -741,8 +741,7 @@ OpenGL graphics API.")
;; require a running Xorg server.
(substitute* "tests/meson.build"
(("if with_glx")
- "if false"))
- #t)))))
+ "if false")))))))
(native-inputs
`(("pkg-config" ,pkg-config)))
(inputs