summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-10 13:20:38 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-18 00:19:55 +0100
commit82b4d9ec8c49ecffa77184c30fe0fbe935bd3c27 (patch)
tree346c17dec27ff88819731db189dcc779ffd087a9 /gnu/packages/gl.scm
parent2d03009860cbe003431ce561aed7b74b89b1014f (diff)
downloadguix-patches-82b4d9ec8c49ecffa77184c30fe0fbe935bd3c27.tar
guix-patches-82b4d9ec8c49ecffa77184c30fe0fbe935bd3c27.tar.gz
gnu: Switch from inputproto to xorgproto.
* gnu/packages/gl.scm (freeglut)[inputs]: Replace INPUTPROTO with XORGPROTO. * gnu/packages/ratpoison.scm (ratpoison)[inputs]: Remove INPUTPROTO. * gnu/packages/xdisorg.scm (xautomation)[native-inputs]: Likewise. * gnu/packages/xnee.scm (xnee)[inputs]: Likewise. * gnu/packages/xorg.scm (inputproto)[properties]: Mark as superseded by XORGPROTO. (xdpyinfo, xinput, libxtst)[inputs]: Replace INPUTPROTO with XORGPROTO. (libxi, xorg-server)[propagated-inputs]: Remove INPUTPROTO. (xkbutils, libx11)[inputs]: Likewise.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index b1b60d0040..27d064346e 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -105,7 +105,7 @@ as ASCII text.")
("libxi" ,libxi)
("libxrandr" ,libxrandr)
("libxxf86vm" ,libxxf86vm)
- ("inputproto" ,inputproto)
+ ("xorgproto" ,xorgproto)
("xinput" ,xinput)))
(propagated-inputs
;; Headers from Mesa and GLU are needed.