summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-25 15:48:43 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-29 20:10:42 +0200
commit2e652add1f833b06c67089defab6e6774078e7a6 (patch)
treec7c860d23ee5768d8186707c191d8428184a1717 /gnu/packages/gl.scm
parenta1570c89fe6c79ea8f7e0b933cbce1fd501dff6f (diff)
downloadguix-patches-2e652add1f833b06c67089defab6e6774078e7a6.tar
guix-patches-2e652add1f833b06c67089defab6e6774078e7a6.tar.gz
gnu: ftgl: Don't build libftgl.a.
* gnu/packages/gl.scm (ftgl)[arguments]: Add "--disable-static" to #:configure-flags.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 7b4ce685f7..72f450c5f7 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -158,6 +158,8 @@ the X-Consortium license.")
(base32
"0nsn4s6vnv5xcgxcw6q031amvh2zfj2smy1r5mbnjj2548hxcn2l"))))
(build-system gnu-build-system)
+ (arguments
+ `(#:configure-flags '("--disable-static")))
;; The pkg-config file lists "freetype2" as Requires.private.
(propagated-inputs `(("freetype" ,freetype)))
(inputs `(("libx11" ,libx11)