summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-10-22 21:46:53 +0200
committerLeo Famulari <leo@famulari.name>2020-10-25 14:32:30 -0400
commitf4160fe57083211fc08257ea312c1fcd9419c407 (patch)
tree5d3faf8352cb34f8215be3728636b7c4902a245b /gnu/packages/gimp.scm
parent9adfc7fff787055e28b0a7cbc9ee3849910bf697 (diff)
downloadguix-patches-f4160fe57083211fc08257ea312c1fcd9419c407.tar
guix-patches-f4160fe57083211fc08257ea312c1fcd9419c407.tar.gz
gnu: gimp: Update to 2.10.22.
* gnu/packages/gimp.scm (gimp): Update to 2.10.22. [inputs]: Add libxcursor. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 8ae89af9e0..530a53a92b 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -250,7 +250,7 @@ buffers.")
(define-public gimp
(package
(name "gimp")
- (version "2.10.20")
+ (version "2.10.22")
(source (origin
(method url-fetch)
(uri (string-append "https://download.gimp.org/pub/gimp/v"
@@ -258,7 +258,7 @@ buffers.")
"/gimp-" version ".tar.bz2"))
(sha256
(base32
- "0g3vzh1bjffqx94mfghmwvkhncv71cgah2mnfx17q00s9f3rybz1"))))
+ "1fqqyshakvdarf1jipk2n33ibqr23ni22z3d8srq13bpydblpf1d"))))
(build-system gnu-build-system)
(outputs '("out"
"doc")) ; 9 MiB of gtk-doc HTML
@@ -310,6 +310,7 @@ buffers.")
("exif" ,libexif) ; optional, EXIF + XMP support
("lcms" ,lcms) ; optional, color management
("librsvg" ,librsvg) ; optional, SVG support
+ ("libxcursor" ,libxcursor) ; optional, Mouse Cursor support
("poppler" ,poppler) ; optional, PDF support
("poppler-data" ,poppler-data)
("python" ,python-2) ; optional, Python support