summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2021-10-09 17:08:43 +0000
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2021-10-10 21:33:23 +0200
commitc6318c84340bedafb6ba4ae23a0312b7ba0442c3 (patch)
treebe0eb621967e3455d585153ca6381bfba59261e6 /gnu/packages/gimp.scm
parent7975ee953447ca4be658fa4192eed20be543d808 (diff)
downloadguix-patches-c6318c84340bedafb6ba4ae23a0312b7ba0442c3.tar
guix-patches-c6318c84340bedafb6ba4ae23a0312b7ba0442c3.tar.gz
gnu: gegl: Update to 0.4.32.
* gnu/packages/gimp.scm (gegl): Update to 0.4.32. [arguments]<#:phases>: Don't return #t. Signed-off-by: Liliana Marie Prikler <liliana.prikler@gmail.com>
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index ae3852863b..d69425fde9 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -209,7 +209,7 @@ provided, as well as a framework to add new color models and data types.")
(define-public gegl
(package
(name "gegl")
- (version "0.4.30")
+ (version "0.4.32")
(source (origin
(method url-fetch)
(uri (list (string-append "https://download.gimp.org/pub/gegl/"
@@ -223,7 +223,7 @@ provided, as well as a framework to add new color models and data types.")
"/gegl-" version ".tar.xz")))
(sha256
(base32
- "1pd8xkx70k0fsi1hrzrmaify7112wjmxzk0p6bi6js89yhn7h4n1"))))
+ "18cg566lplw7y7dn5v05pal24vxbfiic6097a40gnxdgkxmkr3k6"))))
(build-system meson-build-system)
(arguments
`(#:meson ,meson-0.55
@@ -242,8 +242,7 @@ provided, as well as a framework to add new color models and data types.")
(string-append match "0")))
(substitute* (find-files "tests" "^meson\\.build$")
(("timeout ?: [0-9]+" match)
- (string-append match "0")))
- #t)))))
+ (string-append match "0"))))))))
;; These are propagated to satisfy 'gegl-0.4.pc'.
(propagated-inputs
`(("babl" ,babl)