summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:13:38 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:03 -0500
commitbfeda421464d79462775346c45c4d09751d844f7 (patch)
treeaf3f01f3efbdcf6e294e8435d64e27127a40d254 /gnu/packages/gimp.scm
parent147c6b391b3264fa6606841452e2c8049a01d983 (diff)
downloadguix-patches-bfeda421464d79462775346c45c4d09751d844f7.tar
guix-patches-bfeda421464d79462775346c45c4d09751d844f7.tar.gz
gnu: gegl: Don't replace 'sh' reference with 'bash'.
* gnu/packages/gimp.scm (gegl)[arguments]: Use (which "sh") instead of (which "bash") in 'pre-build' phase.
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 904d7d9766..15eb5bc084 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -101,7 +101,7 @@ provided as well as the framework to add new color models and data types.")
(("g_object_unref \\(buffer.\\);") ""))
(substitute* "tests/compositions/Makefile"
- (("/bin/sh") (which "bash"))))
+ (("/bin/sh") (which "sh"))))
%standard-phases)))
(inputs
`(("babl" ,babl)