summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-28 18:46:16 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-28 18:46:23 +0200
commitb5116db5c05f662f775096ef4c105fa7aea5c8b4 (patch)
treeb59abb40c3e10d5456a76a1d647e0308b574dba4 /gnu/packages/gimp.scm
parent81e85d6299fa71eb4366b799b1858b3e0ec3483b (diff)
downloadguix-patches-b5116db5c05f662f775096ef4c105fa7aea5c8b4.tar
guix-patches-b5116db5c05f662f775096ef4c105fa7aea5c8b4.tar.gz
gnu: gegl: Update to 0.4.28.
* gnu/packages/gimp.scm (gegl): Update to 0.4.28. [arguments]: Build with meson@0.55.
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index b864c88e2f..4bdc4ee42e 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -207,7 +207,7 @@ provided, as well as a framework to add new color models and data types.")
(define-public gegl
(package
(name "gegl")
- (version "0.4.26")
+ (version "0.4.28")
(source (origin
(method url-fetch)
(uri (list (string-append "https://download.gimp.org/pub/gegl/"
@@ -221,10 +221,11 @@ provided, as well as a framework to add new color models and data types.")
"/gegl-" version ".tar.xz")))
(sha256
(base32
- "097427icgpgvcx40019b3dm8m84cchz79pixzpz648drs8p1wdqg"))))
+ "003ri7yv7lm2fi86ama3vlkwnz656yyib4r36hxwlk6mfy2hs48x"))))
(build-system meson-build-system)
(arguments
- `(#:configure-flags
+ `(#:meson ,meson-0.55
+ #:configure-flags
(list "-Dintrospection=false")
#:phases
(modify-phases %standard-phases