summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-08-08 17:41:14 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-08-08 18:43:03 +0300
commitb0a21b56db6c0e0db3cf5183509f860bae697712 (patch)
tree83800116a97deb45274d1f5d0096da828f4052ba /gnu/packages/gimp.scm
parentcc36165efa073842bab006c77d06dabcf90bc21e (diff)
downloadguix-patches-b0a21b56db6c0e0db3cf5183509f860bae697712.tar
guix-patches-b0a21b56db6c0e0db3cf5183509f860bae697712.tar.gz
gnu: gegl: Fix building on aarch64.
* gnu/packages/gimp.scm (gegl)[arguments]: Add '-lm' configure-flag.
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 362e2047fa..40f39b29aa 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -86,6 +86,7 @@ provided as well as the framework to add new color models and data types.")
`(;; More than just the one test disabled below now fails; disable them
;; all according to the rationale given below.
#:tests? #f
+ #:configure-flags '("LDFLAGS=-lm")
#:phases
(alist-cons-before
'build 'pre-build