summaryrefslogtreecommitdiff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2021-12-22 01:21:33 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-22 03:07:34 +0100
commit0be21b0820fc613230f2e338d7c93ca7103b9ad0 (patch)
treeb96fbcf0a662d8536d93ecbe291cf22f7156b825 /gnu/packages/gimp.scm
parent5c093aa5d29151e8d6724c6388326185f7038a12 (diff)
downloadguix-patches-0be21b0820fc613230f2e338d7c93ca7103b9ad0.tar
guix-patches-0be21b0820fc613230f2e338d7c93ca7103b9ad0.tar.gz
gnu: gegl: Update to 0.4.34.
* gnu/packages/gimp.scm (gegl): Update to 0.4.34. [source]: Make some cosmetic changes. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm32
1 files changed, 16 insertions, 16 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index f1f8529580..5f00471458 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -213,21 +213,21 @@ provided, as well as a framework to add new color models and data types.")
(define-public gegl
(package
(name "gegl")
- (version "0.4.32")
- (source (origin
- (method url-fetch)
- (uri (list (string-append "https://download.gimp.org/pub/gegl/"
- (string-take version 3)
- "/gegl-" version ".tar.xz")
- (string-append "https://ftp.gtk.org/pub/gegl/"
- (version-major+minor version)
- "/gegl-" version ".tar.xz")
- (string-append "ftp://ftp.gtk.org/pub/gegl/"
- (version-major+minor version)
- "/gegl-" version ".tar.xz")))
- (sha256
- (base32
- "18cg566lplw7y7dn5v05pal24vxbfiic6097a40gnxdgkxmkr3k6"))))
+ (version "0.4.34")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (list (string-append "https://download.gimp.org/pub/gegl/"
+ (string-take version 3)
+ "/gegl-" version ".tar.xz")
+ (string-append "https://ftp.gtk.org/pub/gegl/"
+ (version-major+minor version)
+ "/gegl-" version ".tar.xz")
+ (string-append "ftp://ftp.gtk.org/pub/gegl/"
+ (version-major+minor version)
+ "/gegl-" version ".tar.xz")))
+ (sha256
+ (base32 "1amazk6g9dk76rxwaqa81j87ql5vgz539n6xk88wccdllnyg0qzg"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags
@@ -269,7 +269,7 @@ provided, as well as a framework to add new color models and data types.")
("poppler" ,poppler)
("sdl2" ,sdl2)))
(native-inputs
- (list `(,glib "bin") ; for gtester
+ (list `(,glib "bin") ; for gtester
gobject-introspection
intltool
pkg-config