summaryrefslogtreecommitdiff
path: root/gnu/packages/ghostscript.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-05-05 11:19:26 +0200
committerAndreas Enge <andreas@enge.fr>2013-05-05 11:19:26 +0200
commite0eb886dcee16cb2cb26a0d0b1e73a5b82547c7c (patch)
tree809cba7e723638fc8468b9079b80df740e0e9cc5 /gnu/packages/ghostscript.scm
parentdcc9053aff12005bc5c1d2305a3c061ee478976a (diff)
downloadguix-patches-e0eb886dcee16cb2cb26a0d0b1e73a5b82547c7c.tar
guix-patches-e0eb886dcee16cb2cb26a0d0b1e73a5b82547c7c.tar.gz
gnu: ghostscript: Add X support.
* gnu/packages/ghostscript.scm (ghostscript): Add X related inputs.
Diffstat (limited to 'gnu/packages/ghostscript.scm')
-rw-r--r--gnu/packages/ghostscript.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/ghostscript.scm b/gnu/packages/ghostscript.scm
index 1f4aa2f77a..5b0e4ec6ed 100644
--- a/gnu/packages/ghostscript.scm
+++ b/gnu/packages/ghostscript.scm
@@ -27,6 +27,7 @@
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python)
#:use-module (gnu packages tcl)
+ #:use-module (gnu packages xorg)
#:use-module ((guix licenses) #:renamer (symbol-prefix-proc 'license:))
#:use-module (guix packages)
#:use-module (guix download)
@@ -134,6 +135,8 @@ printing, and psresize, for adjusting page sizes.")
("libpng" ,libpng)
("libpaper" ,libpaper)
("libtiff" ,libtiff)
+ ("libxext" ,libxext)
+ ("libxt" ,libxt)
("perl" ,perl)
("pkg-config" ,pkg-config) ; needed to find libtiff
("python" ,python)