summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-11 19:25:19 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-11 22:26:14 +0200
commiteed886f8e826577735ff72c043c6b490fcac093e (patch)
tree3d88616236a7a53077e14dcd378d470e78ccd51d /gnu/packages/geo.scm
parent4338d9742ae102405eb0c69a9b39874a082b705c (diff)
downloadguix-patches-eed886f8e826577735ff72c043c6b490fcac093e.tar
guix-patches-eed886f8e826577735ff72c043c6b490fcac093e.tar.gz
gnu: geos: Update to 3.8.1.
* gnu/packages/geo.scm (geos): Update to 3.8.1.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index fc161487c9..df5b7825f0 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
;;; Copyright © 2017, 2018 Björn Höfling <bjoern.hoefling@bjoernhoefling.de>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2018, 2019 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2018 Joshua Sierles, Nextjournal <joshua@nextjournal.com>
@@ -104,7 +104,7 @@
(define-public geos
(package
(name "geos")
- (version "3.8.0")
+ (version "3.8.1")
(source (origin
(method url-fetch)
(uri (string-append "http://download.osgeo.org/geos/geos-"
@@ -112,7 +112,7 @@
".tar.bz2"))
(sha256
(base32
- "1mb2v9fy1gnbjhcgv0xny11ggfb17vkzsajdyibigwsxr4ylq4cr"))))
+ "1xqpmr10xi0n9sj47fbwc89qb0yr9imh4ybk0jsxpffy111syn22"))))
(build-system gnu-build-system)
(arguments `(#:phases
(modify-phases %standard-phases