summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-04 23:16:17 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-04 23:16:17 +0100
commitebb7cf9e21060105d9950dd5142c0eb918083666 (patch)
tree36c1607b80d92e27fb9d09029d1d3b57a1fd5065 /gnu/packages/geo.scm
parent0b870f7915f5da43758753fd088a22033936dc50 (diff)
parentc2d7e800e6788277bc56f31d5836f9d507dc1506 (diff)
downloadguix-patches-ebb7cf9e21060105d9950dd5142c0eb918083666.tar
guix-patches-ebb7cf9e21060105d9950dd5142c0eb918083666.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 5f9037a89f..93b2e66714 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -393,7 +393,7 @@ functionality of proj in their own software.")
#t)))))
(inputs
`(("glib" ,glib)))
- (home-page "http://proj4.org/")
+ (home-page "https://proj.org/")
(synopsis "Cartographic Projections Library")
(description
"Proj.4 is a library for converting coordinates between cartographic
@@ -443,7 +443,7 @@ projections.")
(list "CC=gcc"
(string-append "PREFIX=" %output)
(string-append "CUSTOM_LDFLAGS=-Wl,-rpath=" %output "/lib"))))
- (home-page "http://mapnik.org/")
+ (home-page "https://mapnik.org/")
(synopsis "Toolkit for developing mapping applications")
(description "Mapnik is a toolkit for developing mapping applications. It
is basically a collection of geographic objects like maps, layers,
@@ -1092,7 +1092,7 @@ persisted.
(define-public java-jmapviewer
(package
(name "java-jmapviewer")
- (version "2.12")
+ (version "2.13")
(source (origin
(method url-fetch)
(uri (string-append "https://svn.openstreetmap.org/applications/"
@@ -1100,7 +1100,7 @@ persisted.
"/JMapViewer-" version "-Source.zip"))
(sha256
(base32
- "08hbqsbs859v4m5d90560fdifavd1apnpz9v9iry1v31dsvy5707"))))
+ "0sy6r5fkbb9bclw0is6gwnbzz627m7pjfnsqydxz58pbndakkhrv"))))
(build-system ant-build-system)
(native-inputs
`(("unzip" ,unzip)))
@@ -1127,7 +1127,7 @@ an independent project by the JOSM team.")
(define-public josm
(package
(name "josm")
- (version "15553")
+ (version "15937")
(source (origin
(method svn-fetch)
(uri (svn-reference
@@ -1136,7 +1136,7 @@ an independent project by the JOSM team.")
(recursive? #f)))
(sha256
(base32
- "091pbcn4fnmk42fmxplhis3nw5dbljf6ws8acyhx5dflyn49xzmx"))
+ "00b8sw0wgkcf7xknmdpn5s521ax8x2660figidcrry37sgq3x946"))
(file-name (string-append name "-" version "-checkout"))
(modules '((guix build utils)))
(snippet